Elevated number of 5xx errors
Incident Report for Airtame
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 10:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 10:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2021 - 09:47 UTC
Investigating
We are currently investigating an elevated number of 5xx errors. We will provide updates as necessary.
Posted Apr 20, 2021 - 09:43 UTC
This incident affected: Airtame Cloud.