DNS resolution issue
Incident Report for Airtame
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 08:09 UTC
Monitoring
Due to an issue with domain renewal, airtame.cloud was unreachable. The issue with our domain provider has since been fixed and services are recovering. We're continuing to monitor the situation and will provide updates as necessary.
Posted Feb 21, 2021 - 22:00 UTC
This incident affected: Airtame Cloud.