Google Platform experiencing degradation in the service
Incident Report for Airtame
Resolved
Our monitoring system is no longer reporting errors on the communication with Google services. We consider this issue as resolved.
Posted Nov 12, 2021 - 12:01 UTC
Monitoring
We are experiencing an increased error rate on some airtame cloud applications. So far it has been restricted to some Google Applications and current diagnosis points to issues at the Google Platform.
Posted Nov 12, 2021 - 10:04 UTC
This incident affected: Airtame Cloud.