Problems connecting to Teams calls
Incident Report for Airtame
Resolved
This incident has been confirmed resolved.
Posted Oct 18, 2022 - 18:07 UTC
Monitoring
We have identified the issue and deployed a fix. We are now monitoring the situation.
Posted Oct 18, 2022 - 13:48 UTC
Investigating
We are currently investigating an issue where some Airtame Hub devices fail to connect to a Teams call.
Posted Oct 18, 2022 - 13:37 UTC
This incident affected: Airtame Rooms.