Unable to Join call in Google Meet

Incident Report for Airtame

Resolved

The issue preventing users from joining Google Meet calls has been resolved following the deployment of a hotfix.
Posted Oct 27, 2025 - 15:58 UTC

Identified

We have identified an issue preventing users from joining Google Meet calls. Our team is actively working on resolving the problem, and a hotfix will soon be deployed.
Posted Oct 27, 2025 - 14:33 UTC
This incident affected: Airtame Rooms.